Jump to content

v6 beta DWG10 not compatible with v5 ?

2 replies to this topic

#1 ffred2


  • Members
  • PipPip
  • 15 posts

Posted 16 June 2014 - 06:56 AM

I worked some time with the v6+ beta and now got to get back to the v5 (v6 beta expired..) but got something weird. I can read and edit the file created with v6 beta (saved in Autocad DWG 2010), but can't copy-paste ..!?
if I try to copy (Ctrl-V or top icon or menu Edit-copy), nothing goes to the copy buffer and the Paste icon stay grayed.
if I try on a new file created with v5, its working.

will try to find a smaller file I could have created with v6 beta to see if that problem is there again or if it's just on this "big" file.


[Edit] cannot print it on v5 also...(from dwg 2010). if I go to "page setup", Nanocad don't answer anymore and nothing happen.

[2nd edit] if I save the file to DXF R11, I can print again.. and copy-paste. so tried to save it again to Autocad 2010 DWG with v5 and now all is working !

#2 SevaM


  • Administrators
  • 225 posts

Posted 17 June 2014 - 11:04 AM

Hello Fred,
it's strange. I just create and save simple drawing in nanoCAD 6 ( as dwg 2010), then opened it in nanoCAD 5 and Print and Copy/Paste works.

Can you send small sample, saved in 6 and doesn't working in 5?

Best regards,

#3 ffred2


  • Members
  • PipPip
  • 15 posts

Posted 18 June 2014 - 09:33 AM

Hello SevaM,
well I already converted most of the files to R11 DXF and then 2010 Dwg, but this one have the problems, so it's still one saved with v6+ beta.


Attached Files

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users