Jump to content


dimensions scale, why 100 ?


4 replies to this topic

#1 ffred2

    Member

  • Members
  • PipPip
  • 15 posts

Posted 07 April 2014 - 12:20 PM

Hi,
I just tried Nanocad 6 beta and got a "problem" when dimensioning my sketch that I never got with precedent versions.
the "standard" dimension is drawn really too big and I can't find how to set it good in "format / dimension styles.." menu.

the scale of the dimension I draw is 100. if I set it back to 1 in the "inspector" panel, all is good.

how can I set it to 1 by default..?

I'm working in millimeters but didn't change anything in Nanocad parameters after installing Nanocad this morning, except for the background color..
all I tried in "dimension styles menu" didn't change the dimension scale.

thanks..

and by the way, thanks for a great software and what seems to be a nice new version..! :)

Fred

#2 ffred2

    Member

  • Members
  • PipPip
  • 15 posts

Posted 07 April 2014 - 12:37 PM

there was a "DIMENSION" layer added automatically in the precedent versions.. I don't have it anymore and the dimensions are added to the current layer.
no problem with that, I can manage a specific layer if I need one for the dimensions, but it seems that there are changes in v6 dimensionning, so maybe I missed something and I should use it differently now..?

#3 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 903 posts

Posted 09 April 2014 - 10:27 AM

Hello Fred,

Use Tools - Advanced settings to change the scale of dimension.
Open Design in Main options, find Drawing scale and set it to 1.0.

Also you can create your own layer for dimensions there.
Tools - Advanced settings - Symbols - Dimensions - Layer, then click three dots near "Current".
Click the button "New layer" in the bottom. Set name, color, lineweight of the layer.
Now all dimensions will place on this layer.
nanoCAD Support Team
support@nanocad.com

#4 ffred2

    Member

  • Members
  • PipPip
  • 15 posts

Posted 11 April 2014 - 06:06 AM

Thank you Hellen_Ch..! :)

#5 cristian balan

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 24 April 2015 - 11:14 PM

View PostHellen_Ch, on 09 April 2014 - 10:27 AM, said:

Use Tools - Advanced settings to change the scale of dimension.
Open Design in Main options, find Drawing scale and set it to 1.0.


It seems that in spds 5.4 this option isn't there anymore. where should I look for it?

LE
The problem seems to be the overall scale of the drawing. if I set the scale 1:100 (or 1:50 etc.) it creates a <style overrides> for the dimension style in use and set the dimension overall scale to 100 (or 50 etc.).

Probably the workflow should be: set the dimension style as for the 1:1 scale and let nanoCAD / SPDS do the job to adapt to the drawing scale (instead to create separate styles for different drawing scales)
Cristian Balan
nanoCAD SPDS 5.4
w7





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users