Jump to content


"Insert Image From File" Resizing NanoCad 5.0

insert image scale resize

1 reply to this topic

#1 ERF727

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 20 November 2021 - 03:42 AM

When I insert a jpg image file into NanoCad 5.0 the image is re-scaled from imperial to metric. A 2" square become a 50.8 mm square.
Insert units id set to Inches.
I can resolve the issue by setting scale factor each time to 0.03937.
Is there a setting to have the files imported as there original size?
Thanks.

#2 Artemio

    Member

  • Members
  • PipPip
  • 26 posts

Posted 20 November 2021 - 08:15 PM

Maybe setting insertion scale to inches will help.
Input command UNITS in command line, or select tab "Format" -> "Units...".
In appearing "Drawing Units" dialog window set option "Insertion scale" from millimeters to inches or etc.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users