Jump to content


Named UCS


4 replies to this topic

#1 Jason Warren

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts
  • LocationUK

Posted 31 October 2021 - 02:42 PM

Hi,

I have created a named UCS and set it current in the nanoCAD Coordinate System Manager.

When I use the on screen Locator the views are displayed correctly.

Posted Image

But if I use the:

View Toolbar >> Set Front

It displays the incorrect view and changes the named UCS to~:

Misc.UCS name (*Front*)

Is this a bug? because replicating the same task in AutoCAD using the View Toolbar Set Front command displays the correct view in relation to the set named UCS?

Posted Image

Please advise.

Many thanks.

#2 Jason Warren

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts
  • LocationUK

Posted 04 December 2021 - 03:11 PM

I have tried again with this and unable to resolve, so I presume it is a bug with the UCS manager?

#3 Jason Warren

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts
  • LocationUK

Posted 31 December 2021 - 03:52 PM

Please advise if this will be corrected in the next version.

#4 Jason Warren

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts
  • LocationUK

Posted 23 October 2022 - 12:25 PM

Any news on this?

#5 Jason Warren

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts
  • LocationUK

Posted 16 November 2022 - 09:57 AM

Ok, I found that if working with a user defined named UCS the "Set Top" etc tools in the View Toolbar don't work correctly. So as a work around I now use the modelspace "Locator" tool :)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users