Jump to content


Dimensions between model and paper space

Dimensions model paper

2 replies to this topic

#1 TeaMan

    Member

  • Members
  • PipPip
  • 12 posts

Posted 11 September 2021 - 05:05 PM

I figured out how to set up a paper space and think I figured out how to make it work. I'm having a problem with dimensions though. I created the drawing in model space using Architectural units and Architectural angles. For me it was a little complicated. It's drawn 1:1 in model space. I created a new paper space I gave my own name and set it up for my printer, and tabloid. I then set it up for inches which changed to 1" = 25.4 and changed the numbers on the outside of the space to inches being 10.77 and 16.77. I set the orientation to Landscape.

Now the problem. If I look at one of my outside lines on my drawing it is 169'-11 3/16" long which it should be. I created a rectangular view port in Model space and chose the outside of what I will need to print, chose the paper space I wanted to put it on from the list, then clicked OK. It then asks to input or choose the scale. I first tried to use the scale of <Paper><1.0000>:1 and the drawing was way too large for the paper space as I suspected. I backed out of the command and created a rectangular viewport with scale of <Paper><1.0000>:.1 or 1/10th the size, which was almost the exact scale to make it fit properly. I went into my paper space and clicked on the dimension command and placed a dimension on the line mentioned above and it came up as being 16'-11 15/16" which I suspect is pretty much 1/10 of what it should be. How do I get the dimensions in my paper space to be the proper size? The other problem is the dimensions in paper space are very large compared to the few I have placed on the drawing in model space. How do I make them be the proper size for the paper space?

Hopefully this makes sense.

Ed

#2 TeaMan

    Member

  • Members
  • PipPip
  • 12 posts

Posted 11 September 2021 - 06:08 PM

This is what I figured out so far.

I tried to go to my paper space which is scaled 1:0.1 or 1/10 and dimensioned a line. The physical size of the dimension is 10 times the size and the number or length of my line is 1/10 of what it should be. I clicked dimension and in inspector changed the scale to 10:1 which makes it appear about the right size, then the measurement to 1:10, the opposite of the scale in the inspector window, and the dimension now matches the one I get in my Model view. So, this seems to work. I then tried to figure out how to change the dimension style in the paper view to be scaled to match what I have in model view. I first tried to go into my paper view, clicked dimension from the menu, dimension style, modify, and under Primary Units, put .1 in for scale factor and checked the box to apply to layout dimension only. Clicked OK, then close. I then pulled a dimension on the same line and it was again the same dimension as before being 1/10 of what it should be as if nothing happened. I reopened dimensions, dimension style, modify and primary units, and the value of .1 was no longer there and the check box to apply to the layout dimension only was no longer checked. It didn't appear to save my edit. I thought maybe it didn't like me entering .1 for scale, so I clicked the pull down arrow and chose one of the values, checked the box to apply to layout and clicked OK then close. I pulled a dimension with the exact same result. I opened dimension style and looked under primary units and it was again back at default.

I thought maybe this has to be done in model space, so I tried it there. I got the same result when I went back to paper space. I'm at a total loss as to why I can make it work for a single dimension in inspector, but can't make it work for all dimensions in paper view.

I considered doing all dimensions individually, but it's a bit messy because it's hard to get the spacing to come out nicely since the dimension is starting out at 10 times the size, then when scaled down, is now in a different place than the original that was 10 times the size. Some work has to be done each time to get it so it looks OK. For the number of dimensions I have to do, it would be very tedious. The only other work around is to dimension the model space instead and let them come across with the drawing into paper space which may be my best work around for now.

I'm hoping someone will recognize what I'm doing wrong so I can fix it.

Thanks,
Ed

#3 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 889 posts

Posted 13 September 2021 - 07:20 PM

Hello Ed,
try to change this setting in PARAMS dialog:
nanoCAD Support Team
support@nanocad.com





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users