←  nanoCAD forum

nanoCAD forum


Issue starting the app

Chon's Photo Chon 16 Apr 2019


future (i hope) user of NanoCAD, i've got an issue starting the app. Here is the message :

Attached Image

I'm running Win10 64bits, which is up to date on Xeon 2.20GHz processor, 16Go RAM, NVidia Quadro M4000 8Go video.
Framework 3.5 was not installed but Nano installer managed to install it.
The Nano install worked fine so as the registration wisard at the end.
The NCE50(2007).exe file size is 384 859 Ko on files explorer (394 095 584 and 394 096 640 on disk in the proprieties file).
I downloaded the file twice to be sure.
I restarted the computer after install(s).
I tried to repair then remove and reinstall.
And... i've got no more idea.

Is that something known ? I've not seen anything in the FAQ or the forums.

Thanks for your help

Kind regards

pguimber's Photo pguimber 16 Apr 2019

Et si tu installes en mode administrateur !?

And if you install in administrator mode?

Chon's Photo Chon 16 Apr 2019

Thanks for response ! ;)

Yes i tried and i tried also with Win7 and winXP compatibility.

Chon's Photo Chon 19 Apr 2019

:( Nobody else ? :wacko:

Is there any log file somewhere to detail the problem ?

Chon's Photo Chon 22 May 2019

Little up !

Nobody from NanoCad to answer me ?

Any solution to know what could be corrupt or missing ?