←  Technical Questions

nanoCAD forum


Problem with length text

Luca Franchi's Photo Luca Franchi 17 May 2018

Hi! This is the first time here for me.

I need your help for a problem.

Like you can see in the attachment, nanoCAD, have some problems with the text.

I had created that file with AutoCad and when i try to open it with nanoCAD, it stretches methe text, different of AutoCad. Especially, you can see the part into the yellow cloud.
It is a very important problem!! :(

I have this problem with all my files!

Can you help me?

Thanks a lot!!!

Regards, Luca

AutoCad version: AutoCad 2019 64 bit (also AutoCad 2016/2017)
nanoCAD version: nanoCAD en 5.0 x86

Attached Thumbnails

  • Attached Image
  • Attached Image

Hellen_V's Photo Hellen_V 17 May 2018

Hello Luca,
it seems that you created files in Autocad using special font that doesn' t exist in nanoCAD.
Do you see the Font FontName substituted as txt.shx text in the command line when open the file? You should place your font file to the c:\ProgramData\Nanosoft\nanoCAD Int 5.0\SHX\ folder.

Luca Franchi's Photo Luca Franchi 17 May 2018

Hi Hellen!
Problem solved! The problems was the nonexistent font. I Have just now added the font and now it works perfectly! Thanks a lot!
Regards, Luca