Jump to content

Problem with length text

AutoCad text length nanoCAD en 5.0

2 replies to this topic

#1 Luca Franchi


  • Members
  • Pip
  • 3 posts

Posted 17 May 2018 - 09:52 AM

Hi! This is the first time here for me.

I need your help for a problem.

Like you can see in the attachment, nanoCAD, have some problems with the text.

I had created that file with AutoCad and when i try to open it with nanoCAD, it stretches methe text, different of AutoCad. Especially, you can see the part into the yellow cloud.
It is a very important problem!! :(

I have this problem with all my files!

Can you help me?

Thanks a lot!!!

Regards, Luca

AutoCad version: AutoCad 2019 64 bit (also AutoCad 2016/2017)
nanoCAD version: nanoCAD en 5.0 x86

Attached Thumbnails

  • Attached Image: AutoCad.png
  • Attached Image: nanoCAD.PNG

#2 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 790 posts

Posted 17 May 2018 - 10:55 AM

Hello Luca,
it seems that you created files in Autocad using special font that doesn' t exist in nanoCAD.
Do you see the Font FontName substituted as txt.shx text in the command line when open the file? You should place your font file to the c:\ProgramData\Nanosoft\nanoCAD Int 5.0\SHX\ folder.
New nanoCAD Plus 11 is released!
We added dozens of new commands and features and made the user interface even more clear and consistent.
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team

#3 Luca Franchi


  • Members
  • Pip
  • 3 posts

Posted 17 May 2018 - 01:22 PM

Hi Hellen!
Problem solved! The problems was the nonexistent font. I Have just now added the font and now it works perfectly! Thanks a lot!
Regards, Luca

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users