Jump to content


add dimensions

dimension vertical horizontal

2 replies to this topic

#1 Ann Stephens

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 04 October 2019 - 02:28 PM

I am a retired AutoCad instructor and i am very grateful to have the use of the free licensed version of NanoCAD 5.0 for my personal use. Very close to ACAD features and that's great.

However I'm having a really difficult time adding dimensions to my floor plan drawing. I've checked the help menus, googled it, viewed support videos (can't find one specifically on dimensioning), and searched in forums but I can't seem to find the simple steps to add dimensions to the drawing. It's quite different than AutoCAD where I just did 3 clicks and it's done. I probably have some setting off or I'm just not understanding the instructions but when I go to Auto and then Vertical under Dimension menu, I am not able to place the dimension line. I keep getting the Aligned symbol on the cursor and no dimension line is placed when I click. It must be something simple that I'm missing.

Attaching screenshot after selecting 2 points and need to place dimension line (as in ACAD) but I see the Aligned symbol and have tried different ways to change it...)

Please give me some understanding so I can continue to enjoy the features of NanoCAD.

Thank you,
Ann Stephens
annstephens@comcast.net

#2 Ann Stephens

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 07 October 2019 - 05:39 PM

I believe I've figured out my problem. Can someone help me to set up a Dimension Style at a 1:48 (or 1:50) Architectural scale (English units)? Although I've done this before awhile back, it seems the settings I'm using are not producing the proper size dimensions.

So far I've set up a DimStyle with a 1:50 Scale for ARCH drawing. But when I add a dimension, the dimension is very small and Properties says it's still 1:1. What am I missing? Why is the dimension not picking up the Style I set?
Thanks for any help...

#3 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 769 posts

Posted 14 October 2019 - 11:19 AM

Hello Ann,

set to No - Scale Dimension option in PARAMS dialog:
Attached Image: ScaleDim.png
New nanoCAD Plus 11 is released!
We added dozens of new commands and features and made the user interface even more clear and consistent.
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users