Jump to content


Units - base angle and direction don't work

Units Base Angle Direction

2 replies to this topic

#1 Russell Shannon

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 12 June 2019 - 03:32 AM

In drawing units you can set the Base Angle and direction. This is normally set to East and Anticlockwise and works fine. But if you change this nothing happens.

With the default settings, if I draw a line: LINE 0,0 @100<30 it will draw correctly to the right at 30 degrees above the horizontal. If I go to units and change the base angle to North and the direction to clockwise, the same command should draw 30 degrees clockwise of the vertical. But it doesn't - it draws exactly the same as the default setting.

#2 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 750 posts

Posted 24 June 2019 - 01:48 PM

Hello Russel,

do you use nanoCAD 5? There was a bug with units, it is fixed in Plus/Pro versions.
Go for nanoCAD Plus 10 now!
New interface, improved and accelerated drawing process, support for dwg2018 format. You will like new version!
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com

#3 Mark Pigott

    Member

  • Members
  • PipPip
  • 18 posts

Posted 04 July 2019 - 01:27 PM

On my Nanocad 5, the line moves to reflect the new orientation.
32 bit though, win 7.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users