Jump to content

Can't save to Google Drive File Stream

google drive drive stream

2 replies to this topic

#1 Richard Hammond


  • Members
  • Pip
  • 1 posts

Posted 05 April 2019 - 08:54 PM

I am trying to save my nanocad file directly into the drive letter set up by Google Drive. When I press save, nothing happens. My work around is to save to my local drive then drag and drop the file into the google drive folder. But for some reason I cannot save directly into the Drive folder.
Any thoughts?

#2 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 790 posts

Posted 15 April 2019 - 11:25 AM

nanoCAD doesn't work with virtual drives. Please, save your file on PC, then copy it to the virtual drive.
New nanoCAD Plus 11 is released!
We added dozens of new commands and features and made the user interface even more clear and consistent.
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team

#3 PEC


  • Members
  • Pip
  • 6 posts

Posted 10 May 2019 - 09:46 PM

I have the same issue. I tried marking the folder as "Available Offline". I also tried disconnecting from an internet connection which should force the application to use the offline cached copy of the file. Neither of those helped with NanoCad.

I have one other software app I have discovered (so far) that was not even able to open its files when marked "available offline" when I was actually online. So, it isn't just NanoCad software that has issues with Google Drive FIle Stream.

For NanoCad operations I will continue to only work with files that are copied to a normal file structure on a local physical drive.

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users