Jump to content

using dimensions make Nanocad very slow


1 reply to this topic

#1 omar moretti


  • Members
  • PipPip
  • 12 posts

Posted 01 January 2019 - 04:27 PM

Hi, i noticed that with drawings semi-complex using dimensions becomes a big issue.
After I try to define the first point of a new dimension, it tooks 5-10 seconds to define second one.
the program literally freezes.
I tried to switch the 3 opengl settings, tried directx but no success.

I f the drawing becomes quite "big", this issue is very evident. using the program from more than a year, seems that the problems became more evident.
I can upload a copy of on of the filw whrere the issue is evident.


#2 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 742 posts

Posted 09 January 2019 - 12:58 PM

View Postomar moretti, on 01 January 2019 - 04:27 PM, said:


Hello Omar,
please, send me your drawing file. Attach it here or send to Support Center support@nanocad.com
Do you use nanoCAD 5 or other version?
Go for nanoCAD Plus 10 now!
New interface, improved and accelerated drawing process, support for dwg2018 format. You will like new version!
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users