Jump to content


windows 10 update

nanocad doesnt work

4 replies to this topic

#1 Claudio Sanella

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 14 May 2018 - 08:18 AM

nanocad 5.0 doesn't work with last win10 update. Actually I can open the files but nanocad is really too slow.
I tried to uninstall windows update but it didn't work, so I tried to reinstall nanocad but the problem is the same, the cursor appear only after 5/10 seconds and if I try to select something it stay blocked for several seconds.
Please can someone help me? thanks

#2 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 601 posts

Posted 14 May 2018 - 11:04 AM

Hello Claudio,

try to change OpenGL/DirectX in Graphic settings in Options dialog. Don't forget to restart nanoCAD to apply changes.
Does your problem appear on every file or on a specific? It may be problems with current files, it would be helpful if you could send us one of them here or to Support Center support@nanocad.com
nanoCAD Support Team
support@nanocad.com

#3 Claudio Sanella

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 14 May 2018 - 11:22 AM

Hello Hellen,
the problem appear on every file even on a new empty file.

#4 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 601 posts

Posted 14 May 2018 - 12:09 PM

OK.
Did changing of graphic settings solve the problem?
nanoCAD Support Team
support@nanocad.com

#5 Claudio Sanella

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 14 May 2018 - 12:47 PM

I have just changed graphic settings and now it seems to work correctly


many tanks





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users