Jump to content


Solid hatch is not inserted

hatch

4 replies to this topic

#1 Fabrizio

    Member

  • Members
  • PipPip
  • 23 posts
  • LocationItaly

Posted 20 February 2018 - 10:21 AM

If I want to fill an area with the "solid" style nanocad 8 Plus tells me: "unable to fill the boundary" and does not insert the hatch, while with other styles it does not?

#2 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 656 posts

Posted 22 February 2018 - 08:16 AM

Hello Fabrizio,
send us drawing file, please.
Go for nanoCAD Plus 10 now!
New interface, improved and accelerated drawing process, support for dwg2018 format. You will like new version!
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com

#3 Fabrizio

    Member

  • Members
  • PipPip
  • 23 posts
  • LocationItaly

Posted 23 March 2018 - 03:28 PM

To better explain the problem, I recorded the screen while I was doing a test.
As you can see, once you have selected the hatch, if you use solid, even if you click on ok nothing happens, if you change the hatch it will be inserted.

https://drive.google...iGsp6PQ0VpL9kjj

#4 Fabrizio

    Member

  • Members
  • PipPip
  • 23 posts
  • LocationItaly

Posted 23 March 2018 - 03:34 PM

This is a file on which the problem occurs

Attached Files



#5 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 656 posts

Posted 26 March 2018 - 01:42 PM

Fabrizio,
what version of nanoCAD do you use? Can you send me build number?
Go for nanoCAD Plus 10 now!
New interface, improved and accelerated drawing process, support for dwg2018 format. You will like new version!
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users