Jump to content


nanoCAD won't work on Windows 10


5 replies to this topic

#1 Joona Koskela

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 08 February 2018 - 07:18 PM

I installed nanoCAD on my 64 bit WIndows Home computer. When I try to open nanoCAD it seems to do it just fine, but when I try to draw on the drawboard my cursor disappears and anything drawn on the drawboard won't show. I have already tried switching the hardware acceleration settings between each other.

It also shows just a blank screen on layout tabs and on the different size paper tabs.

Attached Image: nanoCAD_blank_screen.PNG

#2 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 647 posts

Posted 09 February 2018 - 11:00 AM

Hello Joona,
does cursor disappear on every file or on a specific?
Try to set compatibility mode:
- Switch on the compatibility mode with Windows 8 on your PC in Windows settings
or
- right click the application file (exe/desktop shortcut) and click properties. On the Compatibility tab check the box "Run this program in compatibility mode for:" and choose Windows 8.
Go for nanoCAD Plus 10 now!
New interface, improved and accelerated drawing process, support for dwg2018 format. You will like new version!
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com

#3 Joona Koskela

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 11 February 2018 - 10:39 AM

Yes it does disappear on every file. I've already run nanoCAD on compatibility mode with Windows 8 but it doesn't seem to help at all..

#4 maria rita

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 23 February 2018 - 06:09 PM

Hello, i have a similar problem. I installed Nanocad 5.0 on my pc (Windows 10 Home), it starts well but when I pass with the cursor on the draw some of it changes color randomly or disappears.
It doesn’t happen with Windows 8 in other pc.
I switched on compatibility mode with Windows 8 but the bug continue.
Thank you

#5 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 647 posts

Posted 26 February 2018 - 07:58 AM

 maria rita, on 23 February 2018 - 06:09 PM, said:

Hello, i have a similar problem.
Hi,
did you try to switch graphic settings (OpenGL/DirectX)?
Go for nanoCAD Plus 10 now!
New interface, improved and accelerated drawing process, support for dwg2018 format. You will like new version!
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com

#6 Joona Koskela

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 26 March 2018 - 09:37 AM

View PostHellen_V, on 26 February 2018 - 07:58 AM, said:

Hi,
did you try to switch graphic settings (OpenGL/DirectX)?
Switching graphic settings to DirectX seemed to do trick for me!





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users