Jump to content


fatal error making dimensions!

fatale error dimensions

2 replies to this topic

#1 omar moretti

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 14 November 2017 - 08:24 PM

this issue happened some times at the beginning, not frequent.
now after 3-4 month of program usage, make nanocad useless. every time I try to draw a new dimension -linear, aligned...same with every type- the program immediatly crashes.
Tried to copu-paste the drawing in another file, sometimes solved on the first weeks of usage..now it doesn't work.

Nanocad 5.0, commercial

#2 Liutauras

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 15 November 2017 - 09:41 AM

I was have this problem. Nothing helps (reinstallation, celaring... )
. I just installed it on another machnie. So sad.

#3 SevaM

    Admin

  • Administrators
  • 218 posts

Posted 17 November 2017 - 10:36 AM

Can you send blackbox.log (can be found in program folder or windows temp folder ) and et_crash.log from BIN folder to support@nanocad.com?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users