Jump to content


Extreme Lag Issues


2 replies to this topic

#1 Zed

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 13 September 2017 - 04:10 PM

Previous OS: Windows 7 Pro 64-Bit
New OS: Windows 10 Pro 64-Bit

NanoCAD Version: 5.0.2520.1471
Build: 2000


I recently upgraded to Windows 10 and since I experience extreme lag when in layout view, its so bad I have to crash the program, model view works flawlessly.
This happens in any file, be it created by others, created by me prior to upgrade or even in the layouts created by the New drawing button.

Any advice appreciated.

#2 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 559 posts

Posted 14 September 2017 - 07:19 AM

Hello Zed,
try to change graphic settings in Options dialog. Switch OpenGL/DirectX. Don't forget to restart nanoCAD after changing.
nanoCAD Support Team
support@nanocad.com

#3 Zed

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 19 September 2017 - 07:30 AM

That has fixed the issue thank you





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users