Jump to content


creating drawing in layout


4 replies to this topic

#1 harry22

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 03 August 2012 - 08:11 AM

Hi,

I have made a drawing in model space. when I click on the layout tab, the page is blank on every tab. I have drawn at 1:1 scale in model space and have the setting in layout at 1:1.

How do i make the model space drawing appear in layout space or should I be making the drawing in the layout space and not the model space?

any help with this?

#2 SevaM

    Admin

  • Administrators
  • 225 posts

Posted 03 August 2012 - 03:20 PM

Hi!

To see objects from model space in layout you should create a Viewport. For example, for rectangular viewport:

Create a rectangular viewport
Menu: View – ViewPorts > Rectangular

Command line: ADDRECTANGLEVIEWPORT

nanoCAD allows use of this command on the current layout tab in which the viewport should be located, as well as directly from the model space.

Create a rectangular viewport from the model space
When you create a viewport from the model space, specify, with a frame, the drawing area (in the model space) that should be displayed in the viewport.

Command prompts:

Specify viewport first corner:
Specify the first corner of the rectangular viewport in the model space

Specify viewport second corner:
Specify the opposite corner of the rectangular viewport in the model space

Enter layout to make current <a4>:</a4>
Enter the layout on which you want place the viewport.

By default, you will be offered the layout that was current (active) before the command start.

Input or choose view scale <paper><1.000000>:</paper>
Input the viewport scale.

Specify Viewport Center Point:>
Specify the viewport center point.


Create a rectangular viewport from a layout
Options:

Extent
Display all objects from the model space in the viewport.

Active<0.000831>
Display the current view of the model space in the viewport.

Paper<1.000000>
Set the viewport scale corresponding to the layout scale.

Command prompts:

Specify viewport first corner:
Specify the first corner of the rectangular viewport in the layout tab.

Specify viewport second corner:
Specify the opposite corner of the rectangular viewport in the layout tab.

Input or choose view scale <paper> or [Extents/Active<0.000831>/Paper<1.000000>]:</paper>
Input the viewport scale or select the required option.

#3 harry22

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 21 August 2012 - 11:54 AM

Thanks,

I have got a bit further...


I have created a viewport in layout 1 but the scale is wrong. There are 3 images at different scales. If you zoom into the centre of layout 1 the smallest image is still too large for the paper size.

Have tried to upload the .dwg but it says not permitted to upload this kind of file.

can you help me further with this

#4 SevaM

    Admin

  • Administrators
  • 225 posts

Posted 29 August 2012 - 01:44 PM

Hello!

Now you can attach dwg and dxf files. Please, upload it? I'll check.

#5 aravind

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 10 October 2012 - 12:32 PM

why this blank page?
tried with instructions given by admin(SevaM), but unfortunately problem persisting.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users