Jump to content


nearest point dimensions


3 replies to this topic

#1 Sal Bautista

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 10 August 2017 - 12:35 PM

Is there a way to stop the dimensions measuring from a nearest point rather than a random point where the cursor is placed? it seems to create the correct dimensions from a perfectly straight line, but if the line is lightly off angle the vertical and horizontal dimensions do not work.

Thanks

#2 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 552 posts

Posted 17 August 2017 - 09:57 AM

Hi,
try to use Aligned dimension.
Check Osnap.
nanoCAD Support Team
support@nanocad.com

#3 SusanWM

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 20 September 2017 - 02:33 PM

Help! I was working along just perfectly until I closed and reopened a file and now can not pick (choose) points to use the dimension tool with, ; the auto dimension cursor. I have all the same things already chosen- SNAP; OSNAP;ORTHO; SW that I usually have on. Also another interesting and concerning thing happened - all my existing dimension's text size reverted to 1.75 when I had chosen 4 and save the file that way. I can't override this size by modifying in the styles dialog box or by right clicking the text and going through that way - choosing the text icon in the lower left and changing from their - even that won't change the size. I must have done something globally wrong. Thanks much for your help!
Also - any other file I open does the same thing.

#4 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 552 posts

Posted 20 September 2017 - 04:51 PM

 SusanWM, on 20 September 2017 - 02:33 PM, said:

Help! I was working along just perfectly until I closed and reopened a file and now can not pick (choose) points to use the dimension tool with, ; the auto dimension cursor. I have all the same things already chosen- SNAP; OSNAP;ORTHO; SW that I usually have on. Also another interesting and concerning thing happened - all my existing dimension's text size reverted to 1.75 when I had chosen 4 and save the file that way. I can't override this size by modifying in the styles dialog box or by right clicking the text and going through that way - choosing the text icon in the lower left and changing from their - even that won't change the size. I must have done something globally wrong. Thanks much for your help!
Also - any other file I open does the same thing.
Hello Susan,
what version of nanoCAD do you use?
Click by the right mouse button on OSNAP, check if there are selected options.
Also it would be helpful if you could send your file and explain where is the problem. You can attach it to this post or send us to Support Center support@nanocad.com
nanoCAD Support Team
support@nanocad.com





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users