Jump to content


Table background not kept from table editor to drawing


3 replies to this topic

#1 aristide spagnolo

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 12 July 2017 - 07:49 AM

Hi, in the excel style table editor there is the possibility to change the background color of the table, but coming back to the model space the background color of the table is not visible.
Is there a workaround for that?

Version of NC is 5 en.

#2 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 546 posts

Posted 13 July 2017 - 09:26 AM

Hi,
in table editor select all the table, then change Fill color on Borders tab in Cell-Properties menu.
nanoCAD Support Team
support@nanocad.com

#3 aristide spagnolo

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 13 July 2017 - 12:48 PM

Hi,
thanks you for the answer. I tried in a new drawing and it works. However in my old drawing I don't see the background when I return into the model space.
Is there some option to set to show or not the background?

#4 aristide spagnolo

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 13 July 2017 - 12:52 PM

I accidentally switched off the show hatches, sorry for bothering!





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users