Jump to content


Scale and dimensioning


4 replies to this topic

#1 Keith Ball

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 16 April 2017 - 06:30 PM

Good afternoon and happy Easter.

I have a problem setting the scale of my drawing in paper space. Whatever scale I put in the status bar the drawing in the viewport stays the same size. Are there any instructions for formatting the scale.

Also when I dimension in model space or paper space the dimension value does not match the drawn dimension

Can anyone help please?

Thanks

Keith

#2 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 487 posts

Posted 17 April 2017 - 08:03 AM

Hi,
read this topic: http://forum.nanocad...in-paper-space/
nanoCAD Support Team
support@nanocad.com

#3 Keith Ball

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 17 April 2017 - 03:15 PM

Hi Hellen_V

Thanks for your reply but I tried that and it did not make a difference. I tried setting the scale at 1:50 and 1:500 but the plan in the viewport stayed the same size.

#4 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 487 posts

Posted 18 April 2017 - 06:46 AM

select viewport and check Inspector, it should be not locked:
Attached Image: locked.jpg
nanoCAD Support Team
support@nanocad.com

#5 Keith Ball

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 19 April 2017 - 06:48 PM

Hi Helen_V

Thanks for that, it sorts out the viewport scaling.

The other problem I had is that when I add dimensions in model space they do not correspond to the length of the line. For example I drew a line 449mm long and when I dimensioned that line it measured 22450. Also the dimension line text, arrows, offsets etc are too small to be seen





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users