Jump to content


Problem with lines style



12 replies to this topic

#1 Dawid Banaszczyk

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 11 July 2012 - 12:46 AM

Hi Everyone.

I can't change style of lines. I have in options only one position - continue (and By layer, By block). When I enter to Layer Manager, I choose line style on layer, and there is only continue style. When I choose it, there is sound of error and nothing happen... Do You know what is going on?

Best Regards.

#2 SevaM

    Admin

  • Administrators
  • 225 posts

Posted 18 July 2012 - 04:05 PM

Hello!

I think it's bug in default template. File with linetypes is placed in "c:\Users\All Users\Nanosoft\nanoCAD Eng 3.5\SHX\GOST 2.303-68.lin"
You can load it in LineType Manager and more linetypes will appears. We'll fix it in next build.

Attached is zipped file with linetype definition.

Attached Files



#3 TC87

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 06 November 2012 - 03:53 PM

Hello, I was having the same problem. I downloaded the ZIP file above and loaded it into the LineStyles in NanoCAD. Now I can select the different line types, however, even after I select the different type, the line in question stays solid. Can anyone help me with this? Thanks!

#4 mariustipa

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 07 December 2016 - 11:06 AM

I have replaced the file in archide but there is no linestyle at all there. How can I "load" the GOST 2.303-68.lin?
What should I do after replacement in C:\Users\All Users ... ?

Thank you!

#5 mariustipa

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 07 December 2016 - 12:21 PM

View PostTC87, on 06 November 2012 - 03:53 PM, said:

Hello, I was having the same problem. I downloaded the ZIP file above and loaded it into the LineStyles in NanoCAD. Now I can select the different line types, however, even after I select the different type, the line in question stays solid. Can anyone help me with this? Thanks!
Seems that none care in nanoCad, I have wasted my time with this program :-(

#6 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 740 posts

Posted 08 December 2016 - 09:32 AM

1. What version do you use?
2. Have you unzipped archive? There should be .lin files, not .zip in c:\ProgramData\Nanosoft\nanoCAD x.x\SHX folder.
3. Make sure that you load linetypes correctly:
Click Load linetype, then select the desired .lin file:
Attached Image: 1.jpg
Choose with ctrl several linetypes:
Attached Image: 2.jpg
They appear in dialog (click OK) and in Inspector:
Attached Image: 3.jpgAttached Image: 4.jpg

Note that linetypes are loaded for dwg file. If you need to use them always, change Default.dwt template or create your own. Read about templates in Help.
Go for nanoCAD Plus 10 now!
New interface, improved and accelerated drawing process, support for dwg2018 format. You will like new version!
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com

#7 sukk741

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 17 December 2016 - 06:49 AM

Hello everyone.

I can not change the format of the line. I have only one option position - continued (by layer and by block) when I entered into the Manager, I choose to look at the floor and only style remains. When I choose to no errors and nothing happens ... You know what happened?

#8 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 740 posts

Posted 19 December 2016 - 06:03 AM

View Postsukk741, on 17 December 2016 - 06:49 AM, said:

Hello everyone.

I can not change the format of the line. I have only one option position - continued (by layer and by block) when I entered into the Manager, I choose to look at the floor and only style remains. When I choose to no errors and nothing happens ... You know what happened?
Please, read the previous post: http://forum.nanocad...ndpost__p__1876
Go for nanoCAD Plus 10 now!
New interface, improved and accelerated drawing process, support for dwg2018 format. You will like new version!
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com

#9 sukk741

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 28 December 2016 - 03:27 AM

สวัสดีฉันมีปัญหาเดียวกันฉันดาวน์โหลดไฟล์ ZIP และโหลดลงใน LineStyles ดังกล่าวข้างต้นใน NanoCAD ตอนนี้ผมสามารถเลือกประเภทที่แตกต่างกันของสาย แต่แม้หลังจากที่ฉันเลือกเส้นที่แตกต่างกันของคำถามในที่มั่นคง ทุกคนสามารถช่วยฉันด้วยนี้ขอบคุณ!

#10 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 740 posts

Posted 28 December 2016 - 08:12 AM

View Postsukk741, on 28 December 2016 - 03:27 AM, said:

สวัสดีฉันมีปัญหาเดียวกันฉันดาวน์โหลดไฟล์ ZIP และโหลดลงใน LineStyles ดังกล่าวข้างต้นใน NanoCAD ตอนนี้ผมสามารถเลือกประเภทที่แตกต่างกันของสาย แต่แม้หลังจากที่ฉันเลือกเส้นที่แตกต่างกันของคำถามในที่มั่นคง ทุกคนสามารถช่วยฉันด้วยนี้ขอบคุณ!

hello,
it would be better if you could type in English.
Go for nanoCAD Plus 10 now!
New interface, improved and accelerated drawing process, support for dwg2018 format. You will like new version!
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com

#11 EterNet

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 22 February 2017 - 12:34 PM

Hello,
I have the same problem. I wanted to choose dashed line, but it did not apear in a line manager. So I did what you had suggested. I downloaded the attached line file, and loaded it to program. then I tried to choose the line type I wanted, but in the drawing it was still continious. No matter did I change the style of the line or draw a new one. I even tried to load Autocad.lin file, with autocad's lines - the same effect. Please help me. It's important.

#12 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 740 posts

Posted 27 February 2017 - 12:54 PM

View PostEterNet, on 22 February 2017 - 12:34 PM, said:

Hello,
I have the same problem. I wanted to choose dashed line, but it did not apear in a line manager. So I did what you had suggested. I downloaded the attached line file, and loaded it to program. then I tried to choose the line type I wanted, but in the drawing it was still continious. No matter did I change the style of the line or draw a new one. I even tried to load Autocad.lin file, with autocad's lines - the same effect. Please help me. It's important.
Hello,

have you tried this: http://forum.nanocad...ndpost__p__1876 ?
Go for nanoCAD Plus 10 now!
New interface, improved and accelerated drawing process, support for dwg2018 format. You will like new version!
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com

#13 Yannis

    Member

  • Members
  • PipPip
  • 10 posts

Posted 13 May 2017 - 01:43 PM

@Eternet, you need to play with the scale of your lines. Non-continues linetypes look like continues, unless you give a proper scale, so that the dashes (for example) are smaller than the total length of your line and not too tiny to be visible by your eye
Windows 7 64x, NanoCAD 8.0 64bit plus





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users