Jump to content


dialog box


3 replies to this topic

#1 Gabriele Cespuglio

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 21 September 2016 - 10:13 AM

I can no more display text style dialog box, in only have command line. Is there a command to make it show up?

#2 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 647 posts

Posted 22 September 2016 - 01:20 PM

use STYLE command, not -STYLE
Or call dialog from Format menu
Go for nanoCAD Plus 10 now!
New interface, improved and accelerated drawing process, support for dwg2018 format. You will like new version!
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com

#3 Gabriele Cespuglio

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 23 September 2016 - 09:14 PM

That's exactly what I'm doing, but no dialog shows up anymore (but it used to do).
Maybe I mess up some VAR: value?

#4 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 647 posts

Posted 26 September 2016 - 11:22 AM

no variable...
try to crear part of registry: run Regedit, find HKEY_CURRENT_USER\Software\Nanosoft\nanoCAD x64 Plus\8.1\ and delete Profiles folder.
Note that nanoCAD should be closed at this moment.
Go for nanoCAD Plus 10 now!
New interface, improved and accelerated drawing process, support for dwg2018 format. You will like new version!
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users