Jump to content


Mouse isn't moving smoothly


9 replies to this topic

#1 Jason Hubbell

    Member

  • Members
  • PipPip
  • 11 posts

Posted 21 September 2015 - 09:16 AM

Yesterday my mouse began skipping around. It won't move smoothly. It skips around the screen. To my knowledge I didn't change any of the settings. This happens whenever I open a drawing or even a new document (blank drawing). It happens on the model and paper spaces. It happens regardless of whether I'm drawing lines or moving objects. It only happens though within the drawing area. Up in the menus or over in the properties sections the mouse is smooth again.

My PC is running smoothly. My CPU and memory are only in the mid-40 percent of use when I have NanoCAD and other windows or applications open. I don't get this mouse skipping on any other software.

I've tried restarting NanoCAD and I've tried restarting my computer. There was no improvement.

Maybe I changed a setting my accident that has caused this?

#2 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 790 posts

Posted 21 September 2015 - 10:57 AM

Hello Jason,
try to change video subsystem:
Tools - Options - Graphic settings - OpenGL/DirectX, then restart nanoCAD.
New nanoCAD Plus 11 is released!
We added dozens of new commands and features and made the user interface even more clear and consistent.
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com

#3 Jason Hubbell

    Member

  • Members
  • PipPip
  • 11 posts

Posted 21 September 2015 - 11:27 AM

Hellen_Ch,

I switched the setting from OpenGL/DirectX and then restarted nanoCAD but the issue is still there. The mouse/cursor is skipping around the screen. What should I try next?

#4 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 790 posts

Posted 21 September 2015 - 12:36 PM

Try to create new file, draw anything (rectangle, for example) and send me the file
New nanoCAD Plus 11 is released!
We added dozens of new commands and features and made the user interface even more clear and consistent.
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com

#5 Jason Hubbell

    Member

  • Members
  • PipPip
  • 11 posts

Posted 21 September 2015 - 01:32 PM

Here is a file as you requested.Attached File  Circle Square.dwg   18.79K   18 downloads

#6 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 790 posts

Posted 21 September 2015 - 01:53 PM

1. what nanoCAD version do you use?
2. Send me your system information: Click Start, write msinfo32, copy the dialog.
3. Try to clear registry: Click Start, write regedit, find HKEY_CURRENT_USER\Software\Nanosoft\nanoCAD Int and delete the 5.0 path.
Run nanoCAD again.
New nanoCAD Plus 11 is released!
We added dozens of new commands and features and made the user interface even more clear and consistent.
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com

#7 Jason Hubbell

    Member

  • Members
  • PipPip
  • 11 posts

Posted 22 September 2015 - 01:37 PM

Hellen_Ch,

Thank you for the support.

Perhaps some program was conflicting with the nanoCAD software or some program was not responsive and causing problems.

While waiting for your reply yesterday I open up my task manager and closed all non-essential applications that were running and instantly the nanoCAD mouse stopped skipping around. It is still working this morning.

So something else was likely the cause of the issue but I have no idea because I closed everything down.

If the issue ever repeats I'll take more time to figure out what application was causing the issue.

Thanks again for your help and time.

#8 Pape

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 04 October 2016 - 01:01 PM

Hi every body,

i got same Issue with the mouse.

My drawing have 75426 Lines and 905KB.
I got this from the export of 2D-Layout from TopSolid(3D).

To show the problem i modified all Lines to the same Coordinates.
I also deactiviate the preselection.
When i move the mouse over the lines, it isn't smoothly.

Arround the lines the Mouse is very smooth.

When i xclip this drawing(use it as block or Xref) i got the same issue only on the visible clipped area.

Attached Files



#9 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 790 posts

Posted 13 October 2016 - 01:14 PM

Hi,
we are trying to solve this problem in nanoCAD, hope it will be fixed in the future version.
New nanoCAD Plus 11 is released!
We added dozens of new commands and features and made the user interface even more clear and consistent.
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com

#10 AxaEngineers

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 24 October 2016 - 01:03 AM

thanks for sharing!http://axaengineers.com





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users