Jump to content


Default Save


6 replies to this topic

#1 npshah

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 01 January 2014 - 10:43 AM

Can anyone tell me how to set the default save to R2004 format?

#2 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 790 posts

Posted 09 January 2014 - 12:08 PM

Hello!
Open the c:\Program Files (x86)\Nanosoft\nanoCAD Plus en 5.0\nCad.ini file. Find there the following blocks: [\DefProf\IO\Formats\DWG], [\DefProf\IO\Formats\DWG2010], [\DefProf\IO\Formats\DWG2007] and set the parameter Enabled=f0.
Then open regedit - HKEY_CURRENT_USER\Software\Nanosoft\nanoCAD Plus Int\ and delete the folder 5.0.
New nanoCAD Plus 11 is released!
We added dozens of new commands and features and made the user interface even more clear and consistent.
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com

#3 john koufalexis

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 06 April 2016 - 08:11 PM

how can i find it in free version???

i find this file but i cant save it, so i dont know if the problem fix it.

#4 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 790 posts

Posted 07 April 2016 - 08:59 AM

you should have administrator rights to change files in Program Files folder.
You can try to save the file in any other folder (desktop, for example), and then transfer it to the desired folder.
Note that you should save file in .ini format, not .txt.
New nanoCAD Plus 11 is released!
We added dozens of new commands and features and made the user interface even more clear and consistent.
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com

#5 enrico

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 22 October 2019 - 12:08 PM

does this work on nanocad 5 free version?
not for me...

#6 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 790 posts

Posted 22 October 2019 - 12:23 PM

it works for nanoCAD 5.
In nanoCAD Plus default format can be changed in Options dialog.
New nanoCAD Plus 11 is released!
We added dozens of new commands and features and made the user interface even more clear and consistent.
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com

#7 enrico

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 25 October 2019 - 04:10 PM

editing the .ini on my win10 x64 does not change the default save format, it just disable the format in the "save as" menu





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users