Jump to content


Drawing in inches.


3 replies to this topic

#1 Future Tool

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 22 August 2013 - 05:25 PM

I'm wanting to draw in inches and not millimeters. How do I change it to where my line length when I type in 4 on a straight line, is 4 inches long and not 4mm long?

Thanks,
Chris

#2 Gabriel

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 26 August 2013 - 09:57 PM

Hello,
you can use the command UNIT for control input drawing for the inches. For unit in a draw, I don't know. For me 1 unit it's 1 meter or 1 centimeter. It's no important. The important it's the dimension for the print. I am wrong?

#3 Jeffrey

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 27 February 2014 - 03:03 PM

It's not working for me. I've gone to Format>Units and set it to inches, and to display in fractional. I've checked all of the dimension settings and can't find anything else. When I draw some geometry and then add dimensions to it the dimensions still show up as millimeters. Am I missing something?

#4 Hellen_V

    nanoCAD Team

  • Members
  • PipPipPip
  • 742 posts

Posted 04 March 2014 - 02:45 PM

Hello Jeffrey,

Check the Dimension styles, Primary units inset: Unit format should be Fractional. Then make sure that this dimension style is the current.
Also check the Plot window: inches should be indicated there.
Go for nanoCAD Plus 10 now!
New interface, improved and accelerated drawing process, support for dwg2018 format. You will like new version!
Free trial license is available here: https://nanocad.com/.../plus/download/

nanoCAD Support Team
support@nanocad.com





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users