Jump to content


Dimensioning


2 replies to this topic

#1 rick

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 28 March 2012 - 10:14 AM

How do I get the dimensions to go onto our default dimension layer and not automatically on the Nanocad dimension layer?
Any help would be appreciated.

Thanks

I have managed to solve this problem, but I have another. How do you make dimensioning to be annotative by default?
Can somebody provide the answer please?

Edited by rick, 29 March 2012 - 08:08 AM.


#2 Arun Talukdar

    Member

  • Members
  • PipPip
  • 13 posts
  • LocationIndia

Posted 03 April 2012 - 10:52 AM

Hello! Colud you please explain more about "annotative dimensioning". are you asking tolerances/custom text etc to be put automatically (after setting something) during dimensioning?
Regards,
Arun

#3 Paul Marx

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 02 March 2013 - 10:21 PM

If anyone else is interested:

Tools
Setting Parameters
Symbols → Dimensions
Layer (Choose the layer you want)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users